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The Power of the Simple Tool
There are plenty of Personal Information Managers (PIMs) on the market. Many are quite expensive. All 
are useful, to some degree or another. Why should you choose this one?

Consider the typewriter and the pencil. The typewriter, at first glance, seems the more powerful. It’s 
certainly more complex. For some uses (business correspondence, novels) it is indispensable. It is also 
cumbersome, expensive, and demanding to operate. 

The pencil, on the other hand, is a simple tool. It works on almost any solid surface. It’s  convenient; you 
can carry a dozen of them in your pocket. It’s flexible, useful for everything from shopping lists to artwork.
Chances are, you have already used it many more times than you will ever use a typewriter.

In point of fact, the pencil—like many simple tools—is the one that’s really powerful.

Organize!  is another simple tool. You can use it, in ways we haven’t yet thought of, ourselves, to make 
yourself more productive, to use time more efficiently, and to keep track of details. It can grow with you as 
your requirements change and as you gain experience.

Getting Set Up
What You Need

An IBM AT, IBM PS/2, or compatible 
EGA or VGA/SuperVGA monitor 

We recommend, as a minimum, a 12Mhz 286 PC. We also recommend a mouse, for easier use.
MS/PC-DOS 3.1 or later

Windows 3.0 or later
Installing Organize!

Create a directory on your hard disk, \ORGANIZE, for example. Consult your DOS user’s guide if you 
need help with this.

Use the DOS “Copy” command to transfer all the Organize!  files into this directory. Organize!  allows 
you to access this user’s manual on-line, through the HELP menu. If you expect to use this feature, we 
recommend that you copy the file “manual.wri” to your Windows directory. If Organize!  cannot find this 
file, it will ask you to insert it into drive A:.

Getting Loaded
From Windows’ Program Manager

You can load Organize! just as you would any other Windows application, by using the RUN command 
under the File menu, or by installing it as an icon in one of the program groups. Refer to your Windows 
manual if you need help with this.

From the Command line
Make sure you are in the directory where you’ve stored your Organize! program files. Then type the 
following at the DOS prompt:

win organize

Command line options
Organize! records your data in one or more personal data files, each with a name of your choosing and the 
file suffix “.dn”. You can load one of these data files simultaneously with the program. Simply type the 
file’s name after the load cue. For example:

win organize myfile
Organize!  will load with the data file “myfile.dn,” and resize to an icon. 
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You can also provide a command line option when preparing Organize! to run from an icon in a Program 
Manager folder.

Password Protection
Access to Organize!  and its data is protected by a password, so your data is secure from any “snoopers” 
who may have access to your computer. You select your password when you register the software. The 
registered version allows you to change your password, if you want. You can change it to a blank entry, 
which effectively removes the password feature.

For the unregistered version, the permanent password is share. Please note that it is lower case.

Getting Started
Searching for Your Keys

When it comes to your information, needs, and work habits, you are the only expert, so you impose your 
own structure on Organize!, not the other way around. You can enter whatever data you like, in any order, 
any format—paragraphs, lists, freeform sentences, or “bullets.” You can take up as much space as you 
want, inserting blank pages wherever you need them. Text entry and editing commands are very similar to 
those in the Windows Notepad.

The Search menu is the gateway to the program’s power. There are only two entries under it, FIND and 
VIEW. These commands retrieve and display your entries. They work with any and all text you may have 
entered. To keep things simple, we recommend that you use keywords.

What is a keyword? Absolutely any word you decide to call a keyword.

By prefixing all your entries with  your own keywords, you’ll begin to transform random, unrelated bits of 
data into a system of personal data management.

Using a Mouse 
If you move the mouse cursor between the pages, over the binder’s spine, it becomes a hand icon. Clicking 
the left button will then insert a blank page. 

Pointing and clicking on the “dog-ears” at lower left and lower right will cause paging to the previous or 
next page. 

A “Jump-start”
Here’s a simple exercise to get you familiar with Organize! in about ten minutes. Load the program, then 
use the File menu’s OPEN command to load the file “example.dn.” Now use the Search menu’s FIND to 
find the following keywords:

1.DO: (include the colon)
2.APP:

3.APP*: (notice the difference the asterisk makes)
4.02 APP:
5.02 APP*:
6.WEEK #

7.YR: 
8.YR*: 

9.PrjTape:
Note that you can press Shift F9 to see the Keywords page. 

That’s it! You’ve now seen the program in action. All that’s left is for you to enter your own data.
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Getting Organized
Three Suggestions 

1. Keep a list of your keywords.
The more data you enter, the more keywords you need. It can be hard to remember them all, so make the 
program keep the list for you. Enter any explanatory notes you think you might need; remember, you want 
the program to simplify your life, not complicate it!

2. Store your keyword list on Organize!’s first page.
This is the one dated Jan 1st, 1989.

Why? So that, after a search for a keyword, your display will list your entries in chronological order, with 
your explanation of the keyword at the top.

The optional list box that pops up when you select the SEARCH FIND command, by the way, comes from 
the page dated Monday, 2 January, 1989. If you want to “click and go” from a list of selected keywords, 
just enter them there. You can, of course, use the EDIT menu’s COPY and PASTE commands for this. 

3. Use many small files, not a single large one.
The personal data files are like spreadsheets; they load into memory and use as much as they need. 

Keeping all your records in a single file won’t do any harm, but it isn’t an efficient use of your machine’s 
memory and, depending on how much you have, it might impair your ability to run other programs with 
Organize! 

If you ever want to access two or three data files at the same time, you can always load two or three copies 
of Organize! , though this also is an inefficient way to use memory.

Here are a few tips for smart management of your files (and memory):
Don’t use a single file for the whole year. Use one per quarter or even one per month. When you start a new
file, you don’t have to abandon all the data in the old one. Just use the PHOTOCOPY and INSERT 
commands to transfer any entries you want to carry-over.

Use different files for different functions—one for project planning, one for personal information, another 
for appointment scheduling, and so on. Data that you access occasionally, like telephone numbers, can all 
go into one file reserved for such purposes. 

You’ll find yourself entering some keywords more often than you now expect, others less so. Occasionally, 
one of your data files might get large enough to slow the program noticeably.  If this happens, you can use 
the PHOTOCOPY and INSERT commands to cull-out one or several of these “high-use” keywords and 
insert them into a separate file.

Similarly, entries that appear only once or twice can be broken-out and consolidated. 

Sample Applications
Here are a few sample uses for Organize! Given a little time, you can probably invent far more of your 
own!

“To-do” lists
Start with a basic keyword such as DO:. You can then list all “To-Do” items by using the FIND command 
to search for DO:

Consider adding extensions to the basic keyword, for example, DO:1 and DO:2, where 1 and 2 indicate 
priorities. Now you can see only top-priority items by searching for DO:1.

Another possibility is a date, such as DO:5/1, where 5/1 indicates your deadline or your start date. Now you
4



can run a search and see a list of all “To-do” items with a specific date.

You can further manage your “To-do” list by:
Deleting the note after the task is completed. Or, instead,
Inserting an asterisk, as in DO*:1. This way, you can search for DO* and have a record of finished tasks.

Telephone numbers
A suggested keyword: TEL: 

You can divide your telephone list into subsets by entering, say, TEL:B for business contacts, TEL:P for 
personal, or another such scheme.  

Set yourself a standard format, and then stick with it. Examples:
TEL: (name)(number)

TEL: (company)(number)

You can then list your entries alphabetically. For example, using FIND to search for “TEL: A”  would 
generate a list of phone numbers for all persons or companies beginning with A.

If you enter telephone numbers along with your other data, you can use PHOTOCOPY and INSERT to 
retrieve them all and consolidate them into a single file. You could even use the REPORT command to send
them to your word processor and print your own personal telephone book!

A Business Calendar
Suggested keyword: APP: You can list all your appointments chronologically, by using the FIND command
to search for “APP:.”

You can “fine-tune” your appointment managment by any of the following methods, singly or in 
combination:

Add a date prefix: 01 APP: for January, 02 APP: for February, etc. Then you can FIND and VIEW 
appointments by month.

Add a suffix for type of appointment: APP:Cl for classes, APP:SMR for seminars, APP:B for business 
meetings, etc. This lets you FIND and VIEW different categories of upcoming appointments.

Delete past appointments or, better yet, mark them with an asterisk and write a quick summary on the same 
page. This can be a far better reminder system than writing yourself a note by hand.

Short, middle and long-term planning
Suggested keywords: WEEK # for weekly plans, MONTH # for monthly plans. YR: for the year in 
overview.

Enter “WEEK #”  and a number on the monday of every new week. Follow with a one-line synopsis of the 
week’s activity. Then, by searching for “WEEK,” you’ll have a list of weeks, in order, with your notes.

Likewise for “MONTH #.” 

If you enter PH: for public holidays, you can use FIND to search for this keyword and display a 
chronological list of holidays.

You can enter any distant-future commitments (next year’s stockholder’s meeting, a silver anniversary, etc.)
into a single file, keyworded JAN:, FEB:, MAR:, etc. Then, as you begin, say, March, just open your long-
term planning file and FIND all your entries keyworded MAR:. Now use PHOTOCOPY and INSERT to 
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copy these entries to your current file. In seconds, every reminder you’ve entered for March is in your 
current file!

Project management
Suggested keyword: Prj:

You can manage your projects by any combination of the following:

Prefixes to designate priorities or simply different projects. 1Prj:, 2Prj:, and so on.

Suffixes to indicate workers, type of project, or anything else you want. For example, PrjJim: might 
identify a task assigned to James. PrjMkt: could signify a marketing project. Or PrjMkt!, where the 
exclamation mark indicates that you’ve written yourself an important note beside this entry.

Insert asterisks after past entries. PrjMkt*: could indicate completed milestones in the project.
You can keep a separate file for each worker: “Jim.dn” has his milestones and notes, “Mktg.dn” has the 
marketing group’s etc. You can document any reassignments and personnel changes by using the 
PHOTOCOPY and INSERT commands to move any entries between data files. 

Note: the PHOTOCOPY and INSERT commands create files (file suffix “.dni”) that are readable by all 
Organize! users. If the new user imports one of these .dni files and then saves it, the new .dn file is now 
password-protected, according to the new user’s setup.

The Idea Locker
How many times have you come across an idea or a piece of information that might be significant, but you 
can’t take the time to think about it just now? If you’re busy, chances are, this happens to you every day. 

What do you do? Write yourself a note? Ask someone to remind you later? Ignore it and trust that it will 
arise again? Here’s another suggestion:

Enter it into Organize! with a keyword like NOTE: or IDEA:. Later, when you have time to ponder them, 
you can bring up a list of your ideas and notes.

The keyword LOIS: might indicate something you want to remember to tell Lois the next time you speak to
her on the telephone.

With a little planning, you can adapt this very-flexible system to your activities, profession and lifestyle. 
You can probably invent more creative ways to use Organize!, and we are very interested to learn from you
about these. 

Registration and Password
To register, fill-in the form in the file “order.txt” and mail it to the address on the form. Don’t forget to 
specify a password. This can be any string of 4 to 10 characters, from A to Z and/or a to z. Please note that 
the password is case-sensitive, and share is not available; the unregistered version uses it.  

The registered verson allows you to change your password if you wish. Before you choose the CHANGE 
PASSWORD command, make sure only one copy of Organize! is running, then follow the cues. If, when 
the program prompts you for your new password, you simply hit the Enter key, the password feature is 
disabled. The program will close and, after you re-start it, you (and anyone else, for that matter) will have 
ready access your data.

IMPORTANT NOTE:
Before you enter your registration data, ensure that you have a backup copy of Organize! in case you make
any mistakes, because the registration process is irreversible.
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The Commands
The Control Menu

Organize! adds two commands to the usual Windows commands in the Control Menu.

Book Size 
This is useful for returning the program to the useful workable size and position after move or resize 
operations.

Password is ON/OFF
The default,  whenever you start a fresh copy of the program, is password ON. You can toggle it off for 
your convenience. 

If you’ve disabled the password feature with the CHANGE PASSWORD command, under the File menu, 
then this toggle is set to OFF and cannot be re-set.

File Menu

The first four commands on the File menu, and the Exit command, are similar to those of standard
Microsoft Windows applications. Besides these,  Organize! has the following commands:

Photocopy..
This command allows you to make copies of specific data entries, which you can then insert into another  
Organize! data file. There are two ways to access this command, and they work differently. 

The first way is by selecting PHOTOCOPY from the File menu. This brings up a dialog box, asking you to 
select a range of pages by date. The pages you specify will be written to an interim file (photopg.dni is the 
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default filename).

The second way to PHOTOCOPY lets you to copy all entries that have a particular keyword. To use the 
command this way, select the “Photocopy” button in the VIEW/REPORT window, after you’ve completed 
a search. All the entries in the window will be written to an interim file (photo.dni is the default filename).

The .dni files are not encrypted in any way, and can be read by any other Organize! user.

Insert..
The INSERT command transfers all the data from a .dni-suffix file, generated by the PHOTOCOPY 
command, to the current file. In case there are two or more .dni files in the current file directory, Organize! 
presents a dialog box and asks you to specify one.

The program creates any new pages it might need to hold the inserted data.

Report..
This command allows you to select a range of days in Organize!  that you can print to a word processor or 
editor of your choice. You can change this word processor by modifying your WIN.INI file. Look for the 
section [Organize]  and put in the full filename of the editor you want to use after editor=. For example:

[Organize]
editor= write.exe

In this case, the word processor is the default, the Windows Write program that comes bundled with 
Windows. 

You can use your word processor to edit the report or print it. 

NOTE: Avoid requesting a report that spans the ten-year period from 1989 to 1999. If you confine your 
report range to one or two years at the longest, it will dramatically shorten the time it takes to generate the 
report.

NOTE: It is very important that you supply an “END NOTE” command after you have finished typing a 
note or topic so that Report knows where the note ends, Otherwise, the report will include extraneous text. 
The END NOTE command is under the Edit menu. The shortcut key is F2

Change Password
The registered verson allows you to change your password. Before you choose the CHANGE PASSWORD
command, make sure only one copy of Organize! is running, then follow the cues. 

If, when the program prompts you for your new password, you simply hit the Enter key, the password 
feature is disabled. The program will close and, after you re-start it, you (and anyone else, for that matter) 
will have ready access your data.
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The Edit Menu

The EDIT commands mimic those of the Notepad program that comes with your copy of Microsoft
Windows, with the following four additions:

Paste Pages (normal)
This command lets you paste a block of clipboard text that’s too large to fit on a single page. All double 
carriage returns (inserting blank lines) will be preserved on the destination pages.

Paste Pages (compress)
This command lets you paste a block of clipboard text that’s too large to fit on a single page. Unlike the 
PASTE PAGES (NORMAL) command, this eliminates all double carriage returns from the destination ▯
pages.

End Note F2
This command signifies an end to a text entry. If you do not use END NOTE after an entry, the REPORT 
command will generate extraneous text.

Other Page F5 
This command moves the editing cursor between the left and right pages. It is also useful for finding the 
edit cursor when you’ve “lost” it.

The Search Menu

Find... F3
Select the FIND command, then type the keyword you want to search for in the dialog box. If all the 
characters you enter are lower case, the program will disregard case during the search . If you enter any 
uppercase letters, the search is case-sensitive.
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You can also click on the down-arrow, which brings up a list of keywords. This list comes from the page
dated Monday, 2 January, 1989. If you want to “click and go” from a list of selected keywords, just enter

them there.  

The VIEW/REPORT window, which will appear with the search results, has four buttons:  PHOTOCOPY 
and REPORT, which work with all the found entries, PAGE TO, which pages you to a particular text entry 
of your choice, and CANCEL.

View... F4
The VIEW command displays the VIEW/REPORT window. It is automatically activated once a FIND 
operation is completed. If you don’t want to repeat the last FIND, you can still view its results with VIEW. 

You can edit and print these results with your word processor by selecting the REPORT button from the 
dialog box. You can also send them to another Organize! data file with the PHOTOCOPY button.

NOTE: It is very important that you supply an “END NOTE” command after you have finished typing a 
note or topic so that Report knows where the note ends, Otherwise, the report will include extraneous text. 
The END NOTE command is under the Edit menu. The shortcut key is F2
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The Page Menu

Page To... F6
This allows you to jump to a specific day. When you select the command, a calendar appears on your 
screen. 

Every day is a command button. Just select the date you want with the mouse. The PREVIOUS and NEXT
buttons scroll the calendar a month at a time.  

Page Backward F7
Moves one page backward.

Page Forward F8
Moves one page forward.

Page Today F9
Moves to the first page of the current day.

Page Prev Day Shift+F7 
Moves one day back. 

Page Next Day Shift +F8 
Moves one day forward. 
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Page Keywords Shift+ F9
Moves to the first page of 1989, the place for you to enter your keywords and their descriptions. 

Page Insert F10
Inserts a new page.

Page Deletions
Blank pages are automatically deleted when you use the File menu’s SAVE command. The exception: 
blank pages “sandwiched” between those with text entries will not be deleted.
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